ksCDN Service Outage
Incident Report for KS Corporation
Postmortem

The third-party provider resolved a network issues. Once we know more we will update our postmortem.

Posted Nov 24, 2020 - 13:41 UTC

Resolved
This has been resolved by the third-party company hosting ksCDN.
Posted Nov 24, 2020 - 13:40 UTC
Identified
A issue has been identified with the ksCDN platform. We are currently awaiting a fix from a third party to apply a fix. You will see a increase of 503 errors (Temporarily Unavailable.)
Posted Nov 24, 2020 - 12:59 UTC
This incident affected: ksCloud (ksHosting - CDN).