ksHosting Outage
Incident Report for KS Status
Resolved
This incident has been resolved.
Posted Jan 01, 2021 - 18:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 01, 2021 - 18:02 UTC
Update
We are currently restoring the websites, you will notice your site come back automatically.
Posted Jan 01, 2021 - 18:02 UTC
Identified
We have identified a failed software upgrade which has resulted in the hosting outage. We are currently restoring the failed servers from backup.
Posted Jan 01, 2021 - 17:22 UTC
This incident affected: KS Hosted Services (KS Main Website, KS Photos Website, queerhaven) and ksCloud (ksHosting).